Spiritual Forums

Home


Donate!


Articles


CHAT!


Shop


 
Welcome to Spiritual Forums!.

We created this community for people from all backgrounds to discuss Spiritual, Paranormal, Metaphysical, Philosophical, Supernatural, and Esoteric subjects. From Astral Projection to Zen, all topics are welcome. We hope you enjoy your visits.

You are currently viewing our boards as a guest, which gives you limited access to most discussions and articles. By joining our free community you will be able to post messages, communicate privately with other members (PM), respond to polls, upload your own photos, and gain access to our Chat Rooms, Registration is fast, simple, and free, so please, join our community today! !

If you have any problems with the registration process or your account login, check our FAQs before contacting support. Please read our forum rules, since they are enforced by our volunteer staff. This will help you avoid any infractions and issues.

Go Back   Spiritual Forums > Welcome to Spiritual Forums > Forum Help

Reply
 
Thread Tools Display Modes
  #221  
Old 16-01-2017, 06:07 AM
wstein wstein is offline
Master
Join Date: May 2012
Location: Austin TX USA
Posts: 2,355
  wstein's Avatar
Quote:
Originally Posted by kralaro
Please clear your browser's cache (in my Firefox it's: History -> Clear Recent History -> ...) and try again. I too have faced this problem with SF. I'm assuming you wouldn't be interested in technical details of what's going on, so didn't tell.
This behavior (no posts found when searching for recent posts under 'New Posts') has changed a bit since the big disaster recently where all the posts disappeared. It still happens but only the first time each day (as measured by local time). For the rest of the day 'Previous Visit' and 'Previous Day' work correctly.
__________________
no sugar coating here, I tell it straight as I see it
Reply With Quote
  #222  
Old 10-02-2017, 11:04 PM
elfkin elfkin is offline
Newbie ;)
Join Date: Dec 2016
Posts: 22
 
I've posted several times(first a month ago) as well as an intro(yesterday). Every time I come here I see a notice at the top of my page,in gray ,that says I haven't posted AT ALL! and should post in the welcome section. Do I need to delete the site and re-do it on my desktop? I'm not good at computers and not sure what is wrong.... Sorry if this was answered somewhere else! I just can't read everything!LOL!
Reply With Quote
  #223  
Old 11-02-2017, 12:36 AM
Lynn Lynn is offline
Administrator
Join Date: Feb 2006
Location: Past Pluto in the vastness of space and time
Posts: 13,649
  Lynn's Avatar
Hello

If you click on your User Name it will take you to your Profile Page from there you can click on "All Posts Made By...." and I am showing there is Posts 12

At times one does have to "Delete" Cookies or clear the Browser Cache.

Its all good trust me I had a HUGE learning curve to take over as an Admin here with the computer things.....

Lynn
__________________
If the crow has chosen you as your spirit or totem animal, it supports you in developing the power of sight, transformation, and connection with life’s magic.
Reply With Quote
  #224  
Old 05-03-2017, 12:09 AM
LoGronn LoGronn is offline
Knower
Join Date: Feb 2016
Posts: 120
 
In chat room it always shows spirituality section 1 person more no matter what. If there is no one in spirituality chat it says 1, if there is one person it says 2. This does not happen in mobile version. I know it ain't important but it's annoying.

Edit: OK I think It has been fixed.. That was an instant fix.
Reply With Quote
  #225  
Old 28-03-2017, 09:35 AM
Visitor Visitor is offline
Master
Join Date: Mar 2014
Location: Australia
Posts: 1,581
  Visitor's Avatar
Past two days the 'New Posts' button response is
Sorry - no matches. Please try some different terms.
Reply With Quote
  #226  
Old 13-05-2017, 03:22 PM
Dan_SF Dan_SF is offline
Master
Join Date: Jun 2016
Posts: 1,164
  Dan_SF's Avatar
yes it's kinda annoying @Visitor. Try opening your browser in the Incognito mode, and log in from there.

I just have done it and found out that:

In the normal Mode, the new posts link gives:

http://www.spiritualforums.com/vb/se...archid=1914189

While, at the same time in incognito mode:

http://www.spiritualforums.com/vb/se...archid=1915070

So i guess this SearchID does not change for whatever reason.

Maybe the forum does not reset or read the date or time from the cookie properly ?

Or maybe the forums wait time, until it consider new posts as new post is set as too high ?
__________________
----------------------------------------------------------------------------------------------------------------------------
God is Love, and therefore so am I. What is not of God, has no power to do anything.

emu.zone now with Desktop mates
Reply With Quote
  #227  
Old 13-05-2017, 03:38 PM
Gracey Gracey is offline
Master
Join Date: Oct 2010
Location: USA
Posts: 11,128
  Gracey's Avatar
Quote:
Originally Posted by Visitor
Past two days the 'New Posts' button response is
Sorry - no matches. Please try some different terms.

i have to clear my browser history in order for the forum to show new posts.
__________________
Love yourself...
Reply With Quote
  #228  
Old 18-05-2017, 09:54 AM
Annemieke Annemieke is offline
Seeker
Join Date: Aug 2016
Posts: 37
 
I would like to start a thread which contains some (not my own!) websites. When I try, it keeps saying I must have 15 posts first. But I've made 17 and it still keeps saying that. Why is this please?
Reply With Quote
  #229  
Old 18-05-2017, 07:05 PM
Dan_SF Dan_SF is offline
Master
Join Date: Jun 2016
Posts: 1,164
  Dan_SF's Avatar
Annemieke, clear the cache of your browser, and log in after it again. Then it should work.

Why ? Probably because the forum software has some difficulties in saving the correct settings (as cookies) on your pc. (saving or reading, who knows ^^ )

Logging into browsers incognito mode or clearing the cache usually helps.
__________________
----------------------------------------------------------------------------------------------------------------------------
God is Love, and therefore so am I. What is not of God, has no power to do anything.

emu.zone now with Desktop mates
Reply With Quote
  #230  
Old 21-05-2017, 01:09 AM
Shivani Devi Shivani Devi is offline
Master
Join Date: Nov 2015
Posts: 10,929
  Shivani Devi's Avatar
It seems my account has been mixed up with another user's account....or something.

http://www.spiritualforums.com/vb/sh...d.php?t=112939

When my reply to this appears in my subscribed threads in my Control Panel, it comes up as 'TheTruth88' and that there are 2 replies to that thread when there is only one reply.

Now, when I click on the user 'TheTruth88' it comes up as being my own account of The Necromancer and there is no member in the member's list called 'TheTruth88'.

This is totally weird...explainable in the fact that the message in that post was directly channeled from a divine source and it wants to be part of your forum...but totally weird.

I don't mind it however.
__________________
I am the creator of my own reality, so please don't get offended if I refuse to allow you to be the creator of it instead of focusing on creating your own. Thanks.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:27 PM.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
(c) Spiritual Forums