Spiritual Forums

Home


Donate!


Articles


CHAT!


Shop


 
Welcome to Spiritual Forums!.

We created this community for people from all backgrounds to discuss Spiritual, Paranormal, Metaphysical, Philosophical, Supernatural, and Esoteric subjects. From Astral Projection to Zen, all topics are welcome. We hope you enjoy your visits.

You are currently viewing our boards as a guest, which gives you limited access to most discussions and articles. By joining our free community you will be able to post messages, communicate privately with other members (PM), respond to polls, upload your own photos, and gain access to our Chat Rooms, Registration is fast, simple, and free, so please, join our community today! !

If you have any problems with the registration process or your account login, check our FAQs before contacting support. Please read our forum rules, since they are enforced by our volunteer staff. This will help you avoid any infractions and issues.

Go Back   Spiritual Forums > Welcome to Spiritual Forums > Forum Help

Reply
 
Thread Tools Display Modes
  #21  
Old 17-04-2011, 01:17 PM
sound sound is offline
Master
Join Date: Oct 2010
Location: Australia
Posts: 7,575
  sound's Avatar
Quote:
Originally Posted by yinepu
Hi , I am unable to access any new posts, initially this morning i could access only last weeks posts in the New Posts shortcut, then it would only allow me to access last month and now it says no new posts .... even from last month!!

I had updated to internet explorer 9 amd have now done a system restore, this still has not helped me.. Even in the shortcut Todays Posts i am getting the same thing "nothing found, try different search topics ????? Im just using the links thats it .


I also can see the posts are not in order of time when i was able to access last months posts, can you help ?

Hi Yinepu
I think you may have a browser problem and not so much a forum problem. if you are able to access the net try googling the prob and you may find a forum where they have discussed the same as what is occurring for you .. I will have a look for you too if you like
__________________
Many footfalls hollow out a pathway ....
Reply With Quote
  #22  
Old 17-04-2011, 01:19 PM
sound sound is offline
Master
Join Date: Oct 2010
Location: Australia
Posts: 7,575
  sound's Avatar
Ok one suggestion I just found is to try another system restore date as the one you have tried may have an error .. let me know how you go ... i will keep looking
__________________
Many footfalls hollow out a pathway ....
Reply With Quote
  #23  
Old 17-04-2011, 01:22 PM
sound sound is offline
Master
Join Date: Oct 2010
Location: Australia
Posts: 7,575
  sound's Avatar
ok this is also what i found ...

Ideally you would never, EVER use System Restore to "undo" an update, Service Pack, or IE upgrade! Instead, uninstall the update, Service Pack, or IE upgrade & reboot. If that doesn't correct the problem, then try System Restore.
__________________
Many footfalls hollow out a pathway ....
Reply With Quote
  #24  
Old 17-04-2011, 01:27 PM
sound sound is offline
Master
Join Date: Oct 2010
Location: Australia
Posts: 7,575
  sound's Avatar
There are lots of people experiencing problems it seems ...
http://www.product-reviews.net/2011/...fter-download/
__________________
Many footfalls hollow out a pathway ....
Reply With Quote
  #25  
Old 17-04-2011, 01:37 PM
yinepu
Posts: n/a
 
Quote:
Originally Posted by sound
ok this is also what i found ...

Ideally you would never, EVER use System Restore to "undo" an update, Service Pack, or IE upgrade! Instead, uninstall the update, Service Pack, or IE upgrade & reboot. If that doesn't correct the problem, then try System Restore.


Did system restore, i am back on internet 8 but cant find it in my programs :(
Reply With Quote
  #26  
Old 17-04-2011, 01:38 PM
sound sound is offline
Master
Join Date: Oct 2010
Location: Australia
Posts: 7,575
  sound's Avatar
What cant you find in your programs Yin?
__________________
Many footfalls hollow out a pathway ....
Reply With Quote
  #27  
Old 17-04-2011, 01:43 PM
Neville
Posts: n/a
 
IE9 continues to be a problem for displaying new posts. The only way I have found to rectify the problem so far is to clear the cache of cookies and index dat files using CC Cleaner to reset the boards. Alternatively I use Fire Fox to visit SF .
Reply With Quote
  #28  
Old 17-04-2011, 01:44 PM
yinepu
Posts: n/a
 
Hallalujahhhhhhhhhhhh, thanks sound big hugs for you :


Yeah i found my programs but couldnt access internet explorer from there , BUT i did find a programme that was added today that i wasnt aware of, it was a microsoft update thingo , i deleted thanks to you pointing me in right direction...... now im dancing woohoo got my forum , or computer back i should say thanks sound mwah !


DONT INSTALL EXPOLORER 9 sheesh
Reply With Quote
  #29  
Old 17-04-2011, 01:45 PM
sound sound is offline
Master
Join Date: Oct 2010
Location: Australia
Posts: 7,575
  sound's Avatar
Brilliant brilliant brilliant!!! xxxxxxxx
__________________
Many footfalls hollow out a pathway ....
Reply With Quote
  #30  
Old 17-04-2011, 05:02 PM
innerlight innerlight is offline
Master
Join Date: Mar 2007
Posts: 7,459
  innerlight's Avatar
Quote:
Originally Posted by Neville
IE9 continues to be a problem for displaying new posts. The only way I have found to rectify the problem so far is to clear the cache of cookies and index dat files using CC Cleaner to reset the boards. Alternatively I use Fire Fox to visit SF .

There was another thing that I saw and noticed in IE9 that helped and that was turning off protected mode. However, I do not recommend that as it could make your browser more vulnerable to intrusions. I think that is one of the differences between 8 and 9 in that 8 you had the option of using it, and 9 it's always on.
__________________
Everything you think you know about God, God is more than that. There is no containment to God,
there is no limit to what God is. God is beyond limits.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:55 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
(c) Spiritual Forums