Spiritual Forums

Home


Donate!


Articles


CHAT!


Shop


 
Welcome to Spiritual Forums!.

We created this community for people from all backgrounds to discuss Spiritual, Paranormal, Metaphysical, Philosophical, Supernatural, and Esoteric subjects. From Astral Projection to Zen, all topics are welcome. We hope you enjoy your visits.

You are currently viewing our boards as a guest, which gives you limited access to most discussions and articles. By joining our free community you will be able to post messages, communicate privately with other members (PM), respond to polls, upload your own photos, and gain access to our Chat Rooms, Registration is fast, simple, and free, so please, join our community today! !

If you have any problems with the registration process or your account login, check our FAQs before contacting support. Please read our forum rules, since they are enforced by our volunteer staff. This will help you avoid any infractions and issues.

Go Back   Spiritual Forums > Welcome to Spiritual Forums > Forum Help

Reply
 
Thread Tools Display Modes
  #231  
Old 21-05-2017, 12:39 AM
Clover Clover is offline
Administrator
Join Date: Jun 2013
Posts: 10,022
  Clover's Avatar
Quote:
Originally Posted by Annemieke
I would like to start a thread which contains some (not my own!) websites. When I try, it keeps saying I must have 15 posts first. But I've made 17 and it still keeps saying that. Why is this please?


You need 25 posts and 2 weeks before having full forum functions
__________________
"You and I are all as much continuous with the physical universe as a wave is continuous with the ocean." ~ Alan Watts

Reply With Quote
  #232  
Old 21-05-2017, 12:41 AM
Clover Clover is offline
Administrator
Join Date: Jun 2013
Posts: 10,022
  Clover's Avatar
Quote:
Originally Posted by The Necromancer
It seems my account has been mixed up with another user's account....or something.

http://www.spiritualforums.com/vb/sh...d.php?t=112939

When my reply to this appears in my subscribed threads in my Control Panel, it comes up as 'TheTruth88' and that there are 2 replies to that thread when there is only one reply.

Now, when I click on the user 'TheTruth88' it comes up as being my own account of The Necromancer and there is no member in the member's list called 'TheTruth88'.

This is totally weird...explainable in the fact that the message in that post was directly channeled from a divine source and it wants to be part of your forum...but totally weird.

I don't mind it however.


HI,

Ill look into it, that is odd. Member Thetruth88 we just banned/removed today because it was a spam bot. Usuaully when the server upgrades it removes these weird glitches but ill see if its anything out of the ordinary and message you.

fox
__________________
"You and I are all as much continuous with the physical universe as a wave is continuous with the ocean." ~ Alan Watts

Reply With Quote
  #233  
Old 02-09-2017, 07:40 AM
DreamyMaryAlice DreamyMaryAlice is offline
Knower
Join Date: May 2012
Location: one of the islands near vancouver bc
Posts: 103
  DreamyMaryAlice's Avatar
Keeps taking me out of the forums, saying to try again later, so i keep logging in and trying to get into the forums, my 4th time logging in now
Reply With Quote
  #234  
Old 05-12-2017, 03:19 PM
Malkah Esther Malkah Esther is offline
Seeker
Join Date: Nov 2017
Posts: 29
 
Quote:
Originally Posted by Clover
You need 25 posts and 2 weeks before having full forum functions


Thanks, I had the same issue.

I think the message that comes up is confusing as it says 15 posts (not 25) and I didn't see anything about 2 weeks.
Reply With Quote
  #235  
Old 24-05-2018, 11:12 AM
Still_Waters Still_Waters is offline
Experiencer
Join Date: Apr 2016
Location: Brooklyn, New York
Posts: 475
  Still_Waters's Avatar
I am having difficulty using Quick Links (My Posts) as the response is "Sorry - no matches. Please try some different terms. "

I am having the same problem using New Posts (My Previous Visit, Previous Day). The response is similarly "Sorry - no matches. Please try some different terms. "

I've used these features in the past to quickly locate my posts so I can check responses and also to look at new topics being discussed. This has worked in the past for me and I'm wondering if I'm doing something wrong or if there is a problem with my user id.
Reply With Quote
  #236  
Old 27-05-2018, 01:07 PM
Still_Waters Still_Waters is offline
Experiencer
Join Date: Apr 2016
Location: Brooklyn, New York
Posts: 475
  Still_Waters's Avatar
Quote:
Originally Posted by Still_Waters
I am having difficulty using Quick Links (My Posts) as the response is "Sorry - no matches. Please try some different terms. "

I am having the same problem using New Posts (My Previous Visit, Previous Day). The response is similarly "Sorry - no matches. Please try some different terms. "

I've used these features in the past to quickly locate my posts so I can check responses and also to look at new topics being discussed. This has worked in the past for me and I'm wondering if I'm doing something wrong or if there is a problem with my user id.

Today, it's working so I'm not sure what the problem was before.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:18 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
(c) Spiritual Forums