Spiritual Forums

Spiritual Forums (http://www.spiritualforums.com/vb/index.php)
-   Forum Help (http://www.spiritualforums.com/vb/forumdisplay.php?f=141)
-   -   Forum Issues/Glitches/Bugs (http://www.spiritualforums.com/vb/showthread.php?t=13691)

innerlight 03-04-2011 10:49 PM

Forum Issues/Glitches/Bugs
 
Hi Folks,

This will be a thread where you can report any issue you are having with the forum to staff. This will allow us to try and resolve the issue as best as we can. Baring it has a resolution.

Please speak up about anything you notice. If you don't tell us we don't have a way to fix it.


Sf Staff

Gracey 08-04-2011 08:06 PM

when i log in, i can only go the HOME to see anything, my posts, new posts just are not there.

Neville 08-04-2011 08:10 PM

Did you upgrade to Internet Explorer 9 Gracey ?

I only ask because it sounds like what both I and innerlight experience when using that browser.

Gracey 08-04-2011 08:12 PM

yes i did and notice the problem right afterwards...guess i will go back to 8, thanks Neville.

Lazarus72 10-04-2011 05:05 PM

Hi guys,

Normally when I punch 'New Posts' then 'Previous Day' the threads will be listed starting with the one with the most recent post at the top of the page and then descending in time order as you go down the page.

For some reason the times are currently a bit all over the place, as if it's not updating properly, e.g. The top one is 3.18pm the 5 down it's 4.52pm.


Is this just a temporary glitch or do I need to do something??

innerlight 10-04-2011 05:09 PM

Quote:

Originally Posted by Lazarus72
Hi guys,

Normally when I punch 'New Posts' then 'Previous Day' the threads will be listed starting with the one with the most recent post at the top of the page and then descending in time order as you go down the page.

For some reason the times are currently a bit all over the place, as if it's not updating properly, e.g. The top one is 3.18pm the 5 down it's 4.52pm.


Is this just a temporary glitch or do I need to do something??


Are you using Internet Explorer 9?

Lazarus72 10-04-2011 05:20 PM

Yes, I just updated.

I wondered why the font seemed to have changed but didn't make the connection.

btw, now when I do the procedure I'm just getting 'sorry no matches'.

Lazarus72 10-04-2011 05:22 PM

Seems to be ok when I do 'previous week'.

innerlight 10-04-2011 05:36 PM

Quote:

Originally Posted by Lazarus72
Yes, I just updated.

I wondered why the font seemed to have changed but didn't make the connection.

btw, now when I do the procedure I'm just getting 'sorry no matches'.


http://www.spiritualforums.com/vb/sh...ad.php?t=13628

Lazarus72 10-04-2011 05:53 PM

Thanks for the link innerlight which i've read through.

I seem to be experiencing the same problems, but as I say if I update using 'previous week' instead of 'previous day' the display is ok. I don't use much pm's so rather than change browser's I'll operate like this and hope as Neville says that a patch comes through shortly.

Thanks again.


All times are GMT. The time now is 09:30 PM.

Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
(c) Spiritual Forums